tilderoma

So, I downloaded the "Dimension of the Past" add-on for and got it working on in .

I just learned about this mod yesterday. Here's to another timesuck! 🪓😅

My Dell Latitude E6410 running Quake Episode 5: Dimension of the Past through QuakeSpasm on OpenBSD. On the screen is the opening platform where you select the level as Ranger wields the shotgun.

@claudiom Try malice for quake too. Modb has a ready pkg for quakespasm, lowercase all the files.
replies
0
announces
0
likes
0